Show
Ignore:
Timestamp:
11/03/09 16:22:14 (5 years ago)
Author:
robert
Message:

Disabled the build of plugins that aren't supported under GLES.

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • OpenSceneGraph/trunk/examples/CMakeLists.txt

    r10697 r10709  
    6060    ADD_SUBDIRECTORY(osgmanipulator) 
    6161    ADD_SUBDIRECTORY(osgmemorytest) 
    62     ADD_SUBDIRECTORY(osgmotionblur) 
    6362    ADD_SUBDIRECTORY(osgmovie) 
    6463    ADD_SUBDIRECTORY(osgmultiplerendertargets) 
     
    8281    ADD_SUBDIRECTORY(osgrobot) 
    8382    ADD_SUBDIRECTORY(osgscalarbar) 
    84     ADD_SUBDIRECTORY(osgscreencapture) 
    8583    ADD_SUBDIRECTORY(osgscribe) 
    8684    ADD_SUBDIRECTORY(osgsequence) 
     
    141139    ADD_SUBDIRECTORY(osgwidgetwindow) 
    142140 
     141IF(NOT OSG_GLES2_AVAILABLE AND NOT OSG_GLES2_AVAILABLE) 
     142    ADD_SUBDIRECTORY(osgscreencapture) 
     143    ADD_SUBDIRECTORY(osgmotionblur) 
     144ENDIF() 
     145 
    143146IF(OSG_GLU_AVAILABLE) 
    144147    ADD_SUBDIRECTORY(osgphotoalbum)