Changeset 12530

Show
Ignore:
Timestamp:
06/14/11 20:10:27 (3 years ago)
Author:
robert
Message:

From Jorge Ciges, "Update to FindAndroidNDK to make it use the latest Ndk (r5c) automatically.

That fixes compatibilities with some 2.1 devices. And it looks like all goes well."

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • OpenSceneGraph/trunk/CMakeModules/FindAndroidNDK.cmake

    r12292 r12530  
    2020IF(NOT ANDROID_NDK) 
    2121    FIND_PATH(ANDROID_NDK ndk-build 
     22    # search for r5c 
     23        ~/android-ndk-r5c 
     24        ~/android_develop/android-ndk-r5c 
     25        ~/ndk-r5c 
     26        ~/android_develop/ndk-r5c 
    2227        # search for r5b 
    2328        ~/android-ndk-r5b