Version 1 (modified by martin, 7 years ago)

--

OSGExp Frequently Asked Questions

Q: When I export a model from max all textures appear red in the final model.

A: If you use TGA is texture files it could be that the texture settings in Max have been changed. You can change these by choosen Redering -> Render. And then click on the Files button in the Render Output section. Then choose a name (something.tga) and then choose save. You will then get the Targa Image Control dialog box. Select 32bit and everything should be fine.