Changes between Version 4 and Version 5 of Support/PlatformSpecifics/Linux

Show
Ignore:
Timestamp:
05/26/09 13:50:20 (5 years ago)
Author:
janoc (IP: 130.225.197.225)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Support/PlatformSpecifics/Linux

    v4 v5  
    33== OpenVRML plugin == 
    44 
    5 The VRML plugin uses OpenVRML. The current version works with OpenVRML 0.17.12 and Boost 1.38. Other version may work, but were not tested. OpenVRML older than 0.15 '''will not work''', due to the API change in the library.  
     5The VRML plugin uses OpenVRML. The current version works with '''OpenVRML 0.17.12''' and '''Boost 1.38'''. Other version may work, but were not tested. OpenVRML older than 0.15 '''will not work''', due to the API change in the library.  
    66 
    77The plugin supports the following: